mikrocontroller.net

Forum: Platinen keine Bewegung von Bauteilen bei Eagle-Freeware möglich


Autor: kay stecklum (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi Zusammen,

Ich hab mir die Eagle-Freeware Version 4.15 von CADSOFT
heruntergeladen. Im Stromlaufplan wie im Layout kann ich zwar Bauteile
einfügen und verbinden und das Programm übernimmt auch die Änderungen
im Layout bzw. im Stromlaufplan, allerdings kann ich das Bauteil damm
im Layout nicht bewegen. Die Konsistenzprüfung war okay und beide teile
passen zusammen. Kann mir da jemand helfen? Wäre recht dankbar...

Kay

Autor: Christoph (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hast du im Layout weiße Kreuze "Origins" in den Bauteilen? Wenn nicht,
aktiviere diesen Layer mal.

Autor: kay stecklum (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi

Also ich seh mal keine weißen Kreuze...zu Origins hab ich in der Hilfe
auch nichts gefunden. Wie aktiviert man denn das?

Kay

Autor: kay stecklum (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
So die Originlayer sind jetzt aktiviert. Verbessert hat sich allerdings
nichts...

Übrigens: Bei den bereits vorhandenen Bauteilen der eingefügten Datei
kann ich prima drehen verschieben, bewegen usw...

Kay

Autor: Christoph (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Du hast in deinem Layout ja verschiedene Layer, die du über das Icon
"Display" (drei farbige Folien übereinander) aktivieren kannst. In
zwei Layern liegen die Origins, jeweils für Top und Bottom. Sind diese
aktiviert, siehst du jeweils ein Kreuz pro Bauteil, an dem du das
Bauteil anfassen kannst (und eben auch verschieben kannst).

Autor: kay stecklum (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Okay ich hab diese Layer beide aktiviert, damit sichtbar gemacht und auf
den bauteilen sieht man jetzt wunderschöne Kreuzchen. Bewegen kann ich
aber immer noch nichts.

Autor: Μαtthias W. (matthias) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi

bei der Eagle Freeware kannst du die Bauteile nur im erlaubten Bereich
(100x80mm) platzieren. Alles andere führt zu Fehlermeldungen. Zum
verschieben aktivierst du aber schon die Option "Move"?

Matthias

Autor: kay stecklum (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
So jetzt gehts... Irgendwie stand ich wohl ein bisschen auf der
Leitung.

Danke, Danke....

Kay

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.