mikrocontroller.net

Forum: Platinen "not connected" problem in eagle


Autor: Heinz (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo!

Also ich habe einen MMC Connector in Eagle4.13 gezeichnet.

Nun habe ich das Problem, dass das Package eben mehr PAds hat als das
Symbol Pins...das liegt daran, dass einige Pads im Package kein Signal
führen, also rein zur Befestigung(zum anlöten) dienen.

Wenn cih nun Package und symbol connecten will, schreit er natürlich
"unconnected pins"...nur wie kann ich dem Programm mitteilen, dass
gewisse Pads im package "not connected" sind? habe dazu nichts
gefunden...

Beim symbol kann man sowas wie "NC" auswählen bei direction oder so,
nur hat das auch nichts gebracht!!

DANKE!!

Autor: one (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
du musst erst mal die Pins zuordnen!

(Im Controlpanel: File -> open -> library,
dann ein neues device erstellen,
Symbol einfügen,
Unten auf NEW klicken und dann das Package auswählen.
Dann auf Connect klicken und die Entsprechenden zuordnungen machen.
Unbelegte Pins einfach nicht Connecten.
Danach sollte in der Liste über NEW ein bei Package und Bei Variant
sein, daneben ein grünes Sysmbol)

Autor: Heinz (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Das ist es ja eben, das Symbol ist net grün, sondern gelb mit einem
Rufzeichen...hab es mittlererweile hinbekommen, hab im Symbol die
"NC" pins einfach gelöscht...warum die das Problem waren, kapier ich
zwar nicht, aber was solls :-)

DANKE

Autor: Iltis (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> , das Symbol ist net grün,

Ein Symbol sollte nicht 'net grün' sein, sondern 'symbol rot'. Hast
Du das Symbol im falschen Layer gezeichnet?

Davon ab: Wenn Du NC Pins im Symbol hast, mußt Du diese ebenfalls
connecten. Pin ist Pin, unabhängig der Funktion.

Autor: Heinz (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ja, hab mich schlmpig ausgedrückt...das Symbol ist natürlich ent
grün...der Haken ist nun grün im Device Fenster wo man Package+Symbol
verbindet(so wie´s auch sein soll*gg*)

Naja, wenn ich "not connected" pins im Symbol dennoch verbinden muss,
dann ist die Funktion ja wohl sinnlos oder ich verstehe den Sinn
dahinter nicht...

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.