mikrocontroller.net

Forum: Markt [V]Oszilloskop Hantek DSO5102B, 100MHz


Autor: Dieter Jaeger (djac)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Das Gerät wurde 2011 neu gekauft, auf 200MHz Bandbreite softwaremäßig 
erweitert und für ein paar Versuche gebraucht. Seitdem wurde es nicht 
mehr benutzt. Es ist also wie neu.

Das Standardzubehör (u.a 2 Tastköpfe) und die Originalverpackung sind 
vorhanden.

Als ich es jetzt wieder in Betrieb nahm, musste ich feststellen, dass es 
zwar mit der Speichertiefe 4K uneingeschränkt funktioniert, bei den 
anderen Speichertiefen (bis 1M) allerdings nicht. Es ergibt sich dort 
kein stehendes Bild.

Preisvorstellung VB 95€ + Versand.

Angebote bitte per PN.

Gruß Dieter

Autor: Dieter Jaeger (djac)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Es tut mir leid, aber ich muss mein Angebot zurückziehen, denn das Gerät 
scheint defekter zu sein, als es zunächst den Anschein hatte.

Sicherheitshalber hatte ich es die Nacht durchlaufen lassen und heute 
morgen fand ich es ausgestiegen vor: Das Display war komplett weiß, 
allerdings reagierte das Scope noch auf Tastendrücke (LED's) und nach 
Strom an/aus arbeitete es wieder.

Wer sich an einer Reparatur versuchen will, kann das Scope für den 
Gegenwert der zwei Tastköpfe (40€+Versand 6€) haben, oder ohne Tastköpfe 
für die Versandkosten.

Gruß Dieter

Autor: Manfred H. (manfredbochum)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Würde ich gerne ohne Tastköpfe nehmen.
Gruss Mani

Autor: Maddin L. (tet-guru)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Dieter,

ich würde es auch incl. der Tastköpfe+Versand nehmen. Schreib mir am 
besten ne PN.

Viele Grüße
Maddin

Autor: Dieter Jaeger (djac)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
reserviert für Matthias, er war der erste.

Gruß Dieter

Autor: Axel R. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Sind dann die Köppe noch über?

StromTuner

Autor: Dieter Jaeger (djac)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Nein.

Gruß Dieter

Autor: Thomas R. (tinman) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Tipp1: die Flachbandstecker raus, mit IPA reinigen, wieder rein und 
schon wird es wieder gehen

Tipp2: den Schaltplan von http://1drv.ms/1hf4SgO -> schematics ->hw1005 
benutzen

Autor: Max W. (max96)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

falls die beiden Interessenten abspringen würde ich es gern nehmen.

Grüße Max

Autor: Matthias M. (dermaddes)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
Hallo,
ist heute gut bei mir angekommen!
Vielen Dank

Bitte melde dich an um einen Beitrag zu schreiben. Anmeldung ist kostenlos und dauert nur eine Minute.
Bestehender Account
Schon ein Account bei Google/GoogleMail, Yahoo oder Facebook? Keine Anmeldung erforderlich!
Mit Google-Account einloggen | Mit Facebook-Account einloggen
Noch kein Account? Hier anmelden.