Forum: Mikrocontroller und Digitale Elektronik HM-11 AT Command AT+FILT0


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Werner P. (Gast)


Lesenswert?

Hallo zusammen,

Habe eine Frage zum Modul HM-11.

ich möchte BLE Devices mit diesem Modul scannen. Um auch andere BLE 
Devices, ausser HM Devices, scannen zu können muss AT+FILT0 abgesetzt 
werden. Wenn ich das mache kommt aber kein OK zurück. Auch AT+FILT? 
bringt nichts zurück.

Wird das Kommando vom HM-11 nicht unterstützt?

AT+DISC? funktioniert soweit. Aber ich sehe nur mein anderes HM-11 
Modul.

Danke

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.