mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik Webserver von H Buss


Autor: Wolfgang Janssen (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi Leute,

ich habe mir nun den Webserver von H Buss aufgelaut.
Ich habe Die Netzwerkkarte 3com 3c509b. Ich habe aber das Problem, wenn
ich den an meinem switch hänge gehen keine Lampen am switsh an. Das
heißt das die Karte nicht sauber arbeitet. Die Grüne LED auf der
Platine leutchet und die an der Netzwerkkarte auch sobald man U Ber.,
anlegt.
Der Atmel ist mit dem Webserver_192_168_1_101_3C5x9.hex  100 über
meinen Galep programiert.
Wie kann ich nun über die RS 232 sehen was der Atmel nun macht ?
Kann mir bitte einer eine Anleitung zukommen lassen.

Danke

Autor: Wolfgang Janssen (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich nuntze ein 1 zu 1 ser. Kabel mit einen Hyperterminal

An Com 1
Bits Pro sec.
Datenbis 8
Pari    keine
Stopbits 1
Fluss steuerung keine

da kommt leider nix

Autor: 123 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
http://www.mikrocontroller.net/articles/Einfacher_...

Hast du die fuse-bits richtig gesetzt. Takt auf extern und Quartz.

>Wie kann ich nun über die RS 232 sehen was der Atmel nun macht ?

Hyperterminal und einstellungen laut wiki.

Autor: Wolfgang Janssen (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hast du die fuse-bits richtig gesetzt ????

Ich habe das Hex so wie es ist auf dem Atmel gebrannt. Wie ud wo muß
ich was einstellen


Danke

Autor: Ralf Agena (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
kann mir denn echt keiner helfen ???


Danke

Autor: Dieter (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wobei denn, Ralf?

Oder postest Du gar unter verschiedenen Namen?
Dann will Dir keiner helfen!

Autor: Wolfgang Janssen (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
nein ich habe es schon ohne hilfe geschafft

Autor: Wolfgang Janssen (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Nur zur INFO Wir sitzen Hier zu zweit an dem Teil.
Ist jetzt aber auch egal weil wir den Fehler gefunden haben


CU

Autor: 123 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Dann teil doch bitte den anderen mit wo dein fehler war und wie du ihn
behoben hast, hier im forum oder besser im wiki!

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.