mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik STM32F3 Discovery Treiber Problem


Autor: Bert Siegfried (kautschuck)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi,

Ich setze mich gerade mit ARM auseinander und habe mir ein STM32F3 
Discovery Board angeschafft. Ich habe mir alle nötigen Treiber 
beschafft, darunter auch den USB Treiber:

http://www.st.com/content/st_com/en/products/embed...

Am Anfang wurde das Gerät erkannt und ich konnte ein Demo-Programm 
laden.
Doch nach einem Neustart finde ich nur noch ein Unknown USB Gerät im 
Gerätemanager, egal ob ich die Treiber neu installiere oder manuell 
auswähle, das Gerät bleibt unbekannt.

Hat Jemand eine Idee was da los sein könnte?

Grüsse Bert

Autor: Bert Siegfried (kautschuck)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Problem gelöst, habe einfach den USB Anschluss gewechselt, weiß nicht 
was genau da los war.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.