mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik Hyperterminal unter XP mit Dell NB


Autor: Sven (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,
ich möchte meinen 8051 über Hyperterminal ansteuern. Da ich keine
serielle Schnittstelle an meinem Notebook habe, schließe ich den Mc
über einen USB Konverter an. Beim Starten des Hyperterminals habe ich
nun das Problem, dass gar nicht erst nach den Eigenschaften des
COM-Ports gefragt wird. Ich habe im Gerätemanager nachgeguckt und dort
sind neben USB auch keine weiteren Schnittstellen installiert. Könnte
es vielleicht daran liegen? Wenn ja, wie kann ich diese dazu
installieren? Bei einem Schulkollegen funktionierte es auf Anhieb. Auch
mit XP Pro allerdings manuell installiert auf einem Acer NB (also nicht
vorinstalliert, wie bei mir).

MfG
Sven

Autor: Roland Praml (pram)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Schau mal ob das Gerät unter "Anschlüsse (COM und LPT)" im
Gerätemanager erscheint. Wenn nicht ist der Treiber nicht/falsch
installiert.

Gruß Roland

Autor: Sven (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Da liegt schon das Problem, was ich versucht habe zu beschreiben, ich
habe keinen Zweig im Gerätemanager, der "Anschlüsse" heisst. Somit
auch kein COM oder LPT. Wie kann ich dass jetzt nachinstallieren. So
kam der Rechner auf jeden Fall vom Werk...

Danke schon mal für die Hilfe...

Autor: Rufus Τ. Firefly (rufus) (Moderator) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Du musst den Treiber, der zu Deinem USB-Seriell-Adapter gehört, korrekt
installieren.

Mit der OS-Installation hat das gar nichts zu tun.

Autor: Sven (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Treiber ist installiert.

Autor: Rufus Τ. Firefly (rufus) (Moderator) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Offensichtlich nicht richtig, denn sonst würdest Du unter "Anschlüsse"
die zugeordnete serielle Schnittstelle finden.

Autor: Sven (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ist richtig installiert, vielen Dank für die Hilfe, war mein Fehler:
"Anschlüsse" wird im Gerätemanager nur angezeigt, wenn der
USB-Konverter steckt. Also...Asche auf mein Haupt...

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.