mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik Arduino IDE ESP wird nicht mehr erkannt


Autor: Alexander B. (alexander95)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,
ich arbeite grad mit dem ESP8266 und der Arduino IDE. Ich habe alles 
richtig eingestellt (In der Voreinstellung auch den Link hinzugefügt).
Doch ich bekomme immer diese Fehlermeldung beim Compalieren raus. Egal 
mit welcher Arduino IDE. Hab in der Boardverwaltung auch den ESP 
installiert.

Kann mir irgendjemand helfen ich bin RICHTIG am verzweifeln!
Arduino: 1.6.8 (Windows 10), Board: "Generic ESP8266 Module, 80 MHz, 40MHz, DIO, 115200, 512K (64K SPIFFS), ck, Disabled, None"

Board generic (Plattform esp8266, Paket esp8266) ist unbekannt

Fehler beim Kompilieren für das Board Generic ESP8266 Module.

LG Alex

Autor: Michael U. (amiga)
Datum:

Bewertung
1 lesenswert
nicht lesenswert
Hallo,

ESP8266 in der Boardverwaltung deinstallieren und dann neu installieren.
Wenn das nicht hilft (z.B. weil man mal zwischen der stable und der 
staging-Version gewechselt hat) je nach OS in packages den esp8266 
Ordner löschen und dann den ESP neu installieren.
Bei Win7 liegt das in %appdata%/local/Arduino15/

Gruß aus Berlin
Michael

Autor: Alexander B. (alexander95)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Vielen Dank,
hat funktioniert.

LG Alex

Autor: Michael U. (amiga)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

Danke für die Rückmeldung.

Gruß aus Berlin
Michael

Autor: Alexander B. (alexander95)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Kann man mir noch jemand vielleicht sagen, wo ich den "Arduino15" Ordner 
unter Mac finde?

Autor: Nichtmodellbauer (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wieso noch jemand, wenn es doch schon ein anderer getan hat?

Autor: Alexander B. (alexander95)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Meine Frage war, wo ich den "Arduino15" Ordner UNTER Mac OS X finde?
Nicht unter Windows.

Autor: zuzu (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
in ~/Library

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.