mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik Programmieren mit ATTinys


Autor: dennis (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Habe bei einem Tiny 24V DC angelegt und auch sonst alle Eingänge
belegt,
aber er wird nur heiss.Die Relaise die ich an die Ausgänge geschalten
(extra geschaut das sie 24V aushalten,weil bin ja nicht blöd)habe
ziehen auch nicht an. Mein Programm schaltet alle Relaise, wenn ich
irgendeinen Eingang belege. Der NE555 den ich als Taktquelle benutze
(Quarz ist ja nicht so Frequenzstabil wie ein NE555) wird auch warm,
aber nicht so wie beim Tiny. Habe ich ein Problem in meinem
Quellcode??
Welches Fusebit muss ich setzen um die interne Heizung auszuschalten?
Ich nehme an das die Heizung dafür da ist, das der Tiny auch bei
niedrigen Temperaturen betrieben werden kann. Habe ich vielleicht
einen
Tiny gekauft, der nur mit 230V AC funktioniert??

Autor: ToniT (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Das nennt man(n) doch DeJa Vu oder ????
Echt nich wahr :))

Autor: Fabian (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
nen Tiny mit 24V DC?!?

Autor: Dennis Strehl (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Nicht schon wieder...

Langsam nervt's

Autor: Εrnst B✶ (ernst)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Jaja, die 24V Tinys sind nicht ganz unproblematisch...

Brauchen recht viel Strom für die Chipheizung, da wird nicht genug für
deine Relais übrigbleiben.

Versuch mal mit zwei Autobatterien als Stromquelle, damit sollte das
besser gehen.

Vielleicht passt auch die Temperaturkopplung mit dem NE555 nicht, die
müssen schon beide die selbe Temperatur haben, damit das läuft, am
besten huckepack mit Wärmeleitkleber übereinanderpacken.

Ansonsten mal nen grossen Elko mit an die Versorgungsspannung
anschliessen, wenns nicht hilft, auch mal andersrum gepolt
anschliessen, bei denen stimmt oft die Polmarkierung nicht.

Oropax bereitlegend,
/Ernst

Autor: Kon (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
lol

Autor: Sepp -o- (sepp_o)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wenn schon Scherzbeiträge geschrieben werden, dann bitte neue und nicht
immer wieder den Selben.

Genau der selbe Beitrag wurde nämlich unter
http://www.mikrocontroller.net/forum/read-1-300613... schon
mal gepostet.

@dennis bzw. Atmelfreak

Bist du's Siggi?

Autor: Lothar Sammel (magic33)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
da glüt doch der µc ohne dass was läuft

und wie ist das mit der programmierspannung die ist bei mir nur 5V
am 74HC244

muss die dann auch 24V sein

danke

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.