Forum: Platinen Altium Designer DXF importieren geht nicht und 3D Modell ist verschwunden


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Max (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Hallo,

habe zwei probleme mit altium Designer.

Zum einen habe ich DXF dateien bekommen, welche auf das Top Overlay 
kommen sollen. Nach dem Fenster fürs importieren (ich gebe Top Overlay 
an) sagt altium "Done!" zoomt raus und das wars. Bild kam nicht rein.
Was kann man da tun?

Das Zweite problem was cih habe:
Schalte ich in 3D Ansicht um, wird mir meine Platine nicht mehr 
angezeigt.
Zoom ich ganz nah ran, kommt eine Darstellung, zoom ich aber etwas 
herraus, wird nur noch der hintergrund angezeigt.

Und was cih auch habe, wenn ich ganz nah an die platine gezoomt habe, 
wird die leiterbahn nicht markiert, wenn ich sie anklicke, kann sie aber 
verschieben.
Zoom ich raus, wird die Literbahn markiert.

Es handelt sich um Altium Designer 16.1.12

Vielen Dank :)

von Wühlhase (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Sowas wie "nicht-angezeigte Markierungen" passieren bei mir nur, wenn 
ich meine Rechentechnik zu weit ausreize.

Zu deinen anderen Problemen kann ich dir nur aufgrund deiner Schilderung 
kaum was sagen. Ausgereizte Rechentechnik wäre da aber ein erster 
Anhaltspunkt.

Was mir zu deinem DXF-Problem noch einfällt: Könnte es sein, daß dein 
Zeug auf der DXF logisch irgendwo im Nirwana liegt? Zoom mal dicht rein 
und drücke v,f (view, fit) und schau was passiert. Wenn Altium soweit 
rauszoomt daß du nix mehr siehst, dann liegen deine DXF-Daten eifnach 
auf Koordinaten irgendwo zwischen Mond und Erde.

Mit was hast du die DXF denn erstellt?

von 70er (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Bei Ad S09 gab es auch eine Art Übersicht der Layereinstellung für die 
3d-Geschsichten; da mal reinschauen.

von Max (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Die 3D Darstellung hat ja vorher funktioniert. Weiß nicht, ob es mit dem 
DXF problem zusammenhängt, ob seit dem dann auch 3D nciht mher 
funktioniert.

Der Pc ist ein ganz neuer (16GB Ram, i5-6500, GTX 750 Ti) Den würde ich 
jetzt ausschließen, dass dieser ausgereizt ist..

bei v,f zentriert er die Platine. Von Oberkante, bis Unterkante.

Die DXF habe ich von einem Kollegen bekommen. Da muss ich nachfragen. 
Zumindest sind die Linien von den Bildern farbig. Ich weiß nicht, ob es 
dahin z.B. Probleme gibt.

von Wühlhase (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Wenn du Bilder importieren willst, geht das auch einfacher. Da gibts 
Makros dazu, die auch ganz gut funktionieren.

Guhgel hilft da weiter.

von Max (Gast)


Angehängte Dateien:
  • preview image for 1.png
    1.png
    1,38 KB, 126 Downloads

Bewertung
0 lesenswert
nicht lesenswert
na zunächst hab ich generell erstmal wohl ein problem mit Altium.

Ich habe mal Testweise die Platine als DXF exportiert. Einfahc um zu 
schauen, wie möchte es altium vielleicht haben.

Beim betrachten ist mir dann aufgefallen, das die Umrisse alter 
Leitungen noch da sind, welche aber in der eigentlichen Platine schon 
längst gelöscht wurden.

Selbst bei "all layers on" sehe ich diese nicht.

von Andreas (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Hallo Max,

das  sieht nach nicht mehr gültigen Kupferflächen aus.
Hast Du die Planes nach dem ändern der Leiterbahnen aktualisiert?

Andreas

von Wühlhase (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Oder hast du Polygone ausgeblendet und die wurden noch nicht 
aktualisiert?

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.