mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik DT-006 (parallel)


Autor: Eric Falbe (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich habe mir ein DT-006 wie bei
http://mikrocontroller.cco-ev.de/de/isp.php für den parallelen port
meines Rechners gebaut, aber es gibt immer wieder die selbe
Fehlermeldung:
Mit dem PonyProg2000 und meinem amtel ATmega32 board gibt es folgenden
Fehler: "Communication port not available (-16)"
Die "probe" ist OK.
Die "probe" ist OK mit dem "DT-006 API" und dem "DT-006 I/O".
Das "Avr ISP" interface bringt einen "probe failed".

Brauche ich vielleicht einen Treiber?

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.