Forum: PC Hard- und Software Asus z9x79 DRAM Spannung


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Lukas (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Hallo,

ich habe eine frage evtl. so generell für andere Mainboards.

Ich habe eine Spannungsanzeige im Bios vom RAM. Wer misst diese 
Spannung? Das Mainboard oder intern in der CPU?

Lukas

von fft (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Das Mainboard

von Timmo H. (masterfx)


Bewertung
0 lesenswert
nicht lesenswert
Das Mainboard. Meist ist dafür ein Windbond IC zuständig welches über 
SMBus bzw. i2c angebunden ist

von Lukas (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Ok Danke :)

von krumeltee (Nils S.) (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Du kannst dir z.B. mal das ansehen:
https://de.wikipedia.org/wiki/Lm_sensors

Das ist ein Programm, was zig sensoren unterstützt. Im Artikel ist eine 
Beispielausgabe, zwei Sensoren.
Einmal der Sensor der Grafikkarte, einmal der Sensor, der in den 
Intel-CPUs eingebaut ist.
Wenn auf dem Board noch ein Chip ist, der Spannungen messen kann, wird 
die Ausgabe deutlich länger (alle Spannungen, Lüfterdrehzahl, 
Temperaturen).

So erklärt sich vielleicht einiges von selbst.

von Lukas (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Super,

hier noch die Auflösung ;)

Das Board war gebraucht. Es hat 8 DDR3 Sockel. Es ließ sich nicht 
problemlos einschalten, es hing immer am RAM.
Manchmal konnte ich das Board starten und bin ins BIOS gekommen, dort 
gibt es eine Spannungsanzeige für die RAMS Links und eine für Rechts von 
der CPU. Die Spannung der rechten RAMs war richtig auf 1.5V die linken 
waren schwankend bei 0.6V -0.8V, da war also was faul.

Auf der Mainboard Rückseite konnte ich einen abgerissenes Pad sehen, es 
sind 2 R-C Glieder gewesen, bei einem R-C Glied fehlte der Widerstand. 
7.5K vermutlich 0201 also klein ;) ich konnte mit 2 parallel 
geschalteten 15k und einer kleinen Kupferlitze das wieder hinflicken, Im 
Bios hab ich jetzt wieder beide Seiten mit 1.5V super.

Lukas

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.