Forum: Markt [Verschenke] Tricore und STM32 Dev Boards


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Nils P. (ert)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

Aus der beliebten Kategorie „Verschenke Sachen, welche ich vor dem Müll 
gerettet habe“

1) STM32f103 Evalboard mit Display, denke es ist sowas hier: 
http://www.micro4you.com/store/stm32f107-development-board.html

2) TriCore Demoboard von Hightec? mit zwei BLDC, finde nirgends Doku 
hierzu… aber evtl kann einer von euch etwas damit anfangen. Und ob es 
wirklich von Hightec ist, kann ich auch nicht sagen, steht nur auf dem 
Karton in Handschrift...

3)phyCore-TriCore Dev Board, müsste das hier sein: 
www.phytec.eu/fileadmin/user_upload/downloads/Manuals/L-730e_1.pdf

Leider ist bei allen Boards keinerlei Doku dabei… Bei den Tricore Boards 
ist jeweils ein passendes Netzteil dabei und alle LED(s) leuchten. Das 
STM Board zeigt wenn man 5V anlegt auf dem TFT ein Bild an.

Alles wie immer gegen Versand abzugeben.(Hermes 5€, DHL 6€)

Keinerlei Garantie oder so :-), Weiteren Zustand den Bildern entnehmen.

Gruß Ert

PS: das Hochladen der Bilder ist mal echt ein Krampf :-)

: Bearbeitet durch User
von Thomas S. (tstag)


Bewertung
0 lesenswert
nicht lesenswert
Ich hät Interesse an den Boards, ich schick dir mal ne PN. Grüße

von Rene K. (xdraconix)


Bewertung
0 lesenswert
nicht lesenswert
Ich hätte sehr starkes Interesse an dem STM32 Board. Auch das Tricore A4 
Board wäre toll. Wenn denn der Vorposter sie doch nicht alle nimmt :-)

von Nils P. (ert)


Bewertung
0 lesenswert
nicht lesenswert
Evtl kann ich ja 3 Leute glücklich machen. Ich schreibe euch mal an.

Mal sehen ob Thomas auch nur eins will :-). Also fürs erste sind alle 
reserviert.

Greez Ert

von Felix C. (felix_c13)


Bewertung
0 lesenswert
nicht lesenswert
Ich nehme gerne das dritte ;)

von Felix C. (felix_c13)


Bewertung
0 lesenswert
nicht lesenswert
Alles sauber angekommen!
Danke!

von Nils P. (ert)


Angehängte Dateien:

Bewertung
1 lesenswert
nicht lesenswert
Und noch ein neues Board:

4) Wilke 96.2050.1 V1.3 / Finde keine Daten hierzu. Bei 12V leuchten 
einige LEDs (einige gehen kurz danach aus, die CPU scheint also zu 
arbeiten). Das Display zeigt aber nur in Zeile 1 und 3 alles schwarz an, 
wenn ich im Kontrast-Poti drehe werden alle Zeilen schwarz. Bei der 
Tastatur leuchtet nichts. Gibt es einen Wilke CPU Bastler hier? 
(https://wilke.de/embedded-computer/io-module.html) Oder einfach die 
Hardware nutzen und einen Atmega drauffrickeln...


2)Ist immer noch zu haben, der Gute Rene K. meldet sich nicht.

Wie immer gegen Versand abzugeben, da im Elektroschrott gefunden.

Gruß
Ert

von Nils P. (ert)


Bewertung
0 lesenswert
nicht lesenswert
Das Wilke Board ist reserviert.

G Ert

Bitte melde dich an um einen Beitrag zu schreiben. Anmeldung ist kostenlos und dauert nur eine Minute.
Bestehender Account
Schon ein Account bei Google/GoogleMail, Yahoo oder Facebook? Keine Anmeldung erforderlich!
Mit Google-Account einloggen | Mit Facebook-Account einloggen
Noch kein Account? Hier anmelden.