mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik Problem mit CodeVision


Autor: Sascha (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo!

Ich habe ein Problem mit CodeVision. Ich schaffe es einfach nicht, die 
beigefügten Beispiele aus dem Ordner Examples zum Laufen zu bringen. 
Wenn ich Make ausführe, meldet er unter Assembler immer z.B. "Assembly 
Complete with 2 Error". Einer der Fehler liegt immer in der Zeile "RJMP 
_main". Programmieren ist dann natürlich nicht möglich. Was kann ich 
tun?

Sascha

Autor: hutz (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
HAllo!

Hast du das Problem gelöst?

mfg hutz

Autor: Sascha Rother (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Benutze einfach die neueste Evaluation-Version, damit funktionierts.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.