mikrocontroller.net

Forum: Compiler & IDEs AtmelStudio installiert sich nicht


Autor: Karsten Schulz (kahnsoft)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Fachleute,

ich verwende in erster Line VisualStudio 2017 , wenn ich nun versuche 
AtmelStudio7 zu installieren erscheint vor allem sofort die Meldung,
das Komponenten fehlen würden.

Bei der Installation gab es ein paar Fehlermeldungen.

Gibt es Hinweise wie man Atmelstudio zusammen mit VS2017 installieren 
kann ?

Danke für Hinweise
 Karsten

: Verschoben durch Moderator
Autor: Christopher Johnson (christopher_j23)
Datum:

Bewertung
0 lesenswert
nicht lesenswert

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.