mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik Programmierprobleme STK200


Autor: Jacob (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wenn ich mein STK200 Kit mit dem STK200 ISP Programmer programmieren 
will kommt es zu folgenden Problemen:
Ich kann den Chip ein mal identifizieren, beim zweiten mal heißt es das 
Device sei locked.
Programmieren geht nicht, auslesen geht nur, wenn ich das Kit davor kurz 
ausschalte.

Am Programmer und den Einstellungen liegt es nicht. Habe eine andere AVR 
Schaltung zum Test per ISP angeschlossen und den AVR ausgelesen.

Bitte helft mir :)

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.