Forum: Platinen KICAD Grafikfehler/Cursor


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Heiko K. (heikoch)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Ich habe unter KDE 1804 mit KiCad 4.0.7 Grafikfehler wie im Anhang zu 
sehen.
Wenn jemand Ideen zur Fehlerbehebung hat bitte her damit.

Danke

von Holm T. (Gast)


Bewertung
0 lesenswert
nicht lesenswert
...kuuhl.

Ich würde mich mal um aktuelle Grafiktreiber kümmern und X-Server 
Einstellungen durchprobieren..

Gruß,

Holm

von Heiko K. (heikoch)


Bewertung
0 lesenswert
nicht lesenswert
Ich habe die Quellen auf ppa gewechselt. Jetzt geht es.
Danke

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.