mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik infineon c167cr Problem mit Scope beim Builden in Simulink


Autor: Eric R. (erichtagne)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo zusammen
Ich arbeite zurzeit mit dem c167cr von Infineon. Beim Modellieren einer
Regelung in Simulink erhalte ich, wenn ich ein Scope einfüge, die
Fehlermeldung:
"Error occured while executing external mode MEX File ext_comm_c167.
ExtSetTargetMsg () call failed on EXT_connect. Ensure target is still
running".
Wenn ich den Scope aus dem Modell lösche und neu builde, erhalte ich
keine Fehlermeldung mehr.
Weiss jemand wie ich diesen Fehler umgehen kann?Ich komm nämlich nicht
mehr weiter!!!
Danke

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.