Forum: Platinen Altium Vias verschieben aber Leiterbahn passt nicht an


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Nik E. (routen)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Zusammen,

wenn ich Via verschiebe dann ziehen die Leitung nicht an und werden 
nicht gerade. Diese Leitung bekommt Zigzag Form (Siehe Bild). Gibt 
Lösung?

MfG

von schmiben (Gast)


Bewertung
1 lesenswert
nicht lesenswert
Das kannst du unter den preferences->pcb editor -> interactive routing 
einstellen. Dragging/interactive routing options

von Nik E. (routen)


Bewertung
0 lesenswert
nicht lesenswert
Ja es ist etwas besser geworden aber muss trotzdem etwas anpassten. ich 
habe neues Funktion STRG+ALT+G gefunden und Leiterbahnen werden 
automatisch kurz und ganz gerade angepasst.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.