Forum: Mechanik, Gehäuse, Werkzeug Voltcraft LS 50 - Lötstation


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Markus T. (traubopp)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Guten Tag,

ich habe mir für meine Voltcraft LS 50 Lötstation einen Ersatzlötkolben 
gekauft.
(Anderer Hersteller aber die selben technische Daten:
<https://www.amazon.de/gp/product/B001IROQTK/ref=ppx_yo_dt_b_asin_title_o05_s00?ie=UTF8&psc=1 
)

Jetzt würde ich gerne eine neue Kalibrierung durchführen da die 
Temperatur mit dem neuen Lötkolben nicht mehr stimmt. Leider verhält 
sich meine Lötstation nicht wie in den Anleitungen die ich im Internet 
gefunden habe.
Link zur Anleitung:
<https://www.manualslib.de/manual/359637/Voltcraft-Ls-50.html

Was ich rausfinden konnte, wenn ich beim Einschalten die + und - Taste 
drücke komme ich in den Kalibriermodus, siehe Bild.
Leider komme ich dann aber nicht weiter. Die Station heizt nicht.

Hat jemand die original Anleitung und kann mir weiterhelfen?

Danke und Gruß
Markus

: Bearbeitet durch User
von michael_ (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Wie ist das mit dem Original Lötkolben?

Mach mal eine Lötspitze rein!

von Markus T. (traubopp)


Bewertung
0 lesenswert
nicht lesenswert
Original Lötkolben ist defekt!
Mit Lötspitze passiert auch nichts.

von michael_ (Gast)


Bewertung
0 lesenswert
nicht lesenswert

von michael_ (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Die Lötspitze muß sein.
Du mußt doch daran die Temperatur messen.

von Markus T. (traubopp)


Bewertung
0 lesenswert
nicht lesenswert
Leider verhält sich meine Station nicht wie in dieser Anleitung 
beschreiben!!!

Ich kann nur über + und - in das Menü gelangen!
Dann passiert nicht mehr.
(hatte ich glaube ich auch so oben beschrieben ...)

Lötspitze war montiert, hatte ich nur beim Foto nicht montiert!

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.