mikrocontroller.net

Forum: PC-Programmierung lm75


Autor: Florian (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,
folgendes Problem. Ich habe einen lm75 über lpt1 an den Rechner
angeschlossen nach dem Schaltplan von www.franksteinberg.de und auch
die dazugehörige Software benützt doch leider lässt er sich
nicht/falsch auslesen. Das heißt wenn ich den lm75 nicht angeschlossen
habe steht in der Temperaturanzeige -0.5°C was normal ist doch schließe
ich den lm75 an sagt er 0.0°C obwohl ich in einem Raum bin bei normaler
temperatur von 20°C. Könnte es an der Leitungslänge liegen ich hab ca.
1m von lpt1 zu dem lm75 ohne Abschirmung oder ist er kaputt?

Autor: Christof (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Florian!

Guck mal auf hobbyelektronik.org, da findest du ein Progrämmchen zum
Auslesen von DS75 (kompatibel zu LM75).

HTH

Chris

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.