Forum: Haus & Smart Home 1080P HD IP Netzwerk Camera lässt sich nicht einrichten


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Christian W. (tczoe)


Bewertung
0 lesenswert
nicht lesenswert
Hallo liebe Kollegen,

habe seit langem eine noname IP camera mit PTZ Steuerung etc. nun muss 
ich sie neu einrichten und wie üblich ist mir die app nicht mehr bekannt 
oder die app die ich noch auf dem telfon habe hat sich geändert... Nun 
suche ich also eine möglichkeit die Kamera statt zu entsorgen doch 
nochmal zu verwenden.
Die App die noch auf meinem phone war hieß ICSee und wenn ich mich recht 
entsinne ging damals (vor etwa 4-6monaten) beim allerersten einrichten 
schon die option per QR code nicht und ich meine mich noch zu erinnern 
das man mit dem W-Lan der Kam verbunden sein musste aber gleichzeitig 
auch mit dem internet da sonst die app an sich nicht lief, allerdings 
gab es damals in der app oder aber es war eine andere die möglichkeit 
sich Temporär anzumelden....
Mit ICSee Resete ich die Kamera gehe in der App (Phone ist mit dem 
Internet verbunden) auf add a device werde nach meinen wlan daten 
gefragt und er "Scannt" irgendetwas...
Da bei diesem "Scann" nichts passiert geh ich auf QR-Code zeigen und 
murkse mir einen ab bis die Kamera anfängt mit mir zu reden... 
"Connecting to wifi Network".... "Wifi Connection Failed"...
Das ist Leider das höchste der Gefühle...
Natürlich habe ich aufgepasst das das 5Ghz wlan des Routers aus war und 
auch beim Phone ich habe neben Iphone 5 auch diverse andere phones durch 
von huawai über HTC bis Samsung und auch geschaut das dort nix mit 5GHz 
verbunden ist natürlich existiert ein ACC beim Softwarehersteller, aber 
eventuell hab ich auch die völlig falsche app?
Die kamera hat auch einen Netzwerkkabelanschluss und bekommt vom DHCP 
auch eine IP allerdings ist kein webserver oder so erreichbar oder mir 
ist der port nicht bekannt.
Wenn ich die kamera Resete sendet sie ein Wlan-Funknetz aus 
(CLOUDCAM_44efbf3437fa), wenn ich mich mit diesem verbinde bekomme ich 
eine ip von der cam 192.168.200.100 der Gateway also die IP der cam ist 
192.168.200.1, allerdings auch hier kein webinterface oder mir sind 
eventuelle ports nicht bekannt.

Zur Kamera:
Herstellernummer:   WHW7037EU90454572
Hauptprozessor:   GK7102C
Bildsensor:           GC1034 / 2033

Hat jemand von euch noch eine Idee etc.
Bin offen für jede Lösungs möglichkeit/vorschlag auch bin ich bereit 
eine beschädigung der cam/software der cam bei z.B. firmware flash etc. 
in kauf zu nehmen sollten daten aus dem inneren erforderlich sein kann 
ich die cam auch aufschrauben.
Als tüftler/bastler mag ich die kamera nicht gleich entsorgen sondern 
tun und aus/rumprobieren bis sie entweder weiter funzt oder entgültig 
den geist aufgibt.

Mit freundlichem Gruß
euer TCZOE

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.