Forum: Offtopic Anmeldung Texas Instruments


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Thomas W. (goaty)


Bewertung
0 lesenswert
nicht lesenswert
Ich versuche mich auf der TexasInstruments Webseite zu registrieren.
(https://www.ti.com/myti/docs/homepage.tsp?sectionId=710)

Der eMail Bestätigungslink geht aber nicht:
https://www.ti.com{4}&key= [HASH ENTFERNT]

Kontakt kann man nur aufnehmen wenn man angemeldet ist.
Hat jemand eine Idee ?
was macht das "{4}" in der URL ?

von Andy D. (rackandboneman)


Bewertung
0 lesenswert
nicht lesenswert
Sieht nach einem TI-seitigen Programmierfehler aus - vermutlich ist {4} 
ein Platzhalter der Server-oder Javascript-seitig nicht verarbeitet 
wurde.

von Sam W. (sam_w)


Bewertung
0 lesenswert
nicht lesenswert
Habe gerade mal die Mail von damals gesucht (2017):

https://www.ti.com/myti/docs/validateemail.tsp?action=update&key= 
[entfernt]

Vielleicht geht es so :)

von Thomas W. (goaty)


Bewertung
1 lesenswert
nicht lesenswert
Ah sorry Leute, hab vergessen, gestern abend ging es dann wieder von 
zuhause, obwohl die eMail von Ti zum Bestätigen irgendwie nur halb 
angezeigt wurde, aber der Link ging dann nach 5. Versuch "Nochmal 
Bestätigungsmail schicken".

Danke !

Bitte melde dich an um einen Beitrag zu schreiben. Anmeldung ist kostenlos und dauert nur eine Minute.
Bestehender Account
Schon ein Account bei Google/GoogleMail, Yahoo oder Facebook? Keine Anmeldung erforderlich!
Mit Google-Account einloggen | Mit Facebook-Account einloggen
Noch kein Account? Hier anmelden.