Forum: Platinen KiCadProblem


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Z80 Freak (Gast)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Leute !

Ich habe da ein kleines Problem mit Kicad und einem Board.
Ich wollte an diesem Board einige Änderungen vornehmen.
Wenn ich den Schaltplan öffne kommt eine Fehlermeldung "Das Board
wurde mit einer älteren Version erzeugt, sie sollten eine
Aktualisierung erwägen". Tatsächlich fehlen alle Bauelemente.

Ich habe dann in der Doku gelesen die Aktualisierung angeblich
funktionieren soll, geht halt leider nicht.

Wenn man das Board öffnet bekommt man die Meldung man solle
die Version 11/30/17 verwenden. Die kann man aber leider auf der 
Downloadseite nicht finden.

Kann evtl. jemand helfen?

:
von Schlaumaier (Gast)


Bewertung
-1 lesenswert
nicht lesenswert
Ich habe Kicad-5.1.5.  (Hilfe -> über Kikad)

Das Teil von dir funktioniert zu 99% einwandfrei.

Es gibt nur ein Problem mit einen Bauteil beim öffen des Schaltplans.
ein SDRAM512KO.  Das ist in meinen Libs nicht drin. Da will er wissen 
was er damit machen soll.  Ich würde sagen ich müsste mit ne passenende 
Libs suchen :)

Layout öffnen geht einwandfrei.

von Schlaumaier (Gast)


Bewertung
-1 lesenswert
nicht lesenswert
Nachtrag: Das Bauteil ist in deiner Libs drin, aber als "Obsolete" 
gekennzeichnet. Ich denke da regt er sich wegen auf.

von Schlaumaier (Gast)


Bewertung
-1 lesenswert
nicht lesenswert

von Jörg W. (dl8dtl) (Moderator) Benutzerseite


Bewertung
1 lesenswert
nicht lesenswert
Schlaumaier schrieb:
> Lies mal hier, ich denke daran liegt das Problem.

Nur, wenn er eine Testversion (5.99) hat.

von Schlaumaier (Gast)


Bewertung
-1 lesenswert
nicht lesenswert
Naja ich habs gerade überprüft.

Bei meiner Version gibts ein dummen Spruch und das war's. So weit ich 
das auf die Schnelle überblicken kann, sind aber alle Bauteile da ,auch 
das SDRAM512KO. Jedenfalls sehe ich das, und kein Loch im Schaltplan.

Beitrag #6586287 wurde von einem Moderator gelöscht.
Beitrag #6586288 wurde von einem Moderator gelöscht.
Beitrag #6586289 wurde von einem Moderator gelöscht.
Beitrag #6586295 wurde von einem Moderator gelöscht.
Beitrag #6586296 wurde von einem Moderator gelöscht.
von Anita H. (anita1995)


Bewertung
0 lesenswert
nicht lesenswert
Files nicht nutzbar weil alte Version? Hoffentlich nutzt man KiCAD nicht 
beruflich...

von Jörg W. (dl8dtl) (Moderator) Benutzerseite


Bewertung
1 lesenswert
nicht lesenswert
Anita H. schrieb:
> Files nicht nutzbar weil alte Version?

Hat keiner behauptet.

Dieser Beitrag kann nur von angemeldeten Benutzern beantwortet werden. Bitte melde dich an um einen Beitrag zu schreiben. Anmeldung ist kostenlos und dauert nur eine Minute.
Bestehender Account
Schon ein Account bei Google/GoogleMail, Yahoo oder Facebook? Keine Anmeldung erforderlich!
Mit Google-Account einloggen | Mit Facebook-Account einloggen
Noch kein Account? Hier anmelden.