mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik DS1624 Problem


Autor: CUBE (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,
ich habe ein Problem mit meinen DS1624 Temperatursensoren. Und zwar ist
der der auf A1/A2/A3 100 nur nicht unter dieses Adresse Ansprechbar,
sondern unter A1/A2/A3 010 es sind auch keine Feinschlüsse zwischen den
IC Beinschen. Der der auf A1/A2/A3 000 gelegt ist, läuft auch unter
dieser Adresse.
Ich hoffe ihr Könnt mir Helfen.

MfG & Danke
CUBE

Autor: A. W. (wiwil)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich würde nochmal die Belegung genau kontrollieren, im Datenblatt heißen
die Adresspins nämlich A0 A1 A2, nicht dass du das irgendwie verwechselt
hast.
Habe den DS1624 schon öfters eingesetzt und nie solche Phänomene
gehabt.

Gruß
WiWil

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.