mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik MSP430 interne temperatur, offset


Autor: Seffen (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo zusammen,

ich probiere gerade mit meinem msp und der internen temperaturmessung
rum. dazu habe ich einfach mal das beispiel von ti genommen. das läuft
auch soweit. lasse mir das ganze auf einem display ausgeben. ich habe
temperaturen um die 36-37 Grad. Das schein mir ein wenig sehr hoch.

ich habe in der doku steht glaube ich irgendwas wie, dass man da ein
fehler entsteht, den man kompensieren muss.

kann mir da jemand weiterhelfen. ie und was muss man denn dann
kompensieren? oder wo stehtdas in der doku wie man das macht. ich habe
bisher noch nichts gefunden.

vielen dank.

gruß steffen

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.