Forum: Platinen Altium Designer: keine Bauteilmodelle in 3D-Ansicht


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Jörg W. (dl8dtl) (Moderator) Benutzerseite


Lesenswert?

Ich habe hier ein existierendes Board kopiert, weil ich den 
(komplizierten) Umriss sowie die Lage eines Steckverbinders 1:1 in ein 
neues übernehmen wollte. (Sinn ist ein "Huckepack"-Board, was auf dem 
Steckverbinder des originalen Boards aufsetzt.)

Aus irgendeinem Grund waren in der 3D-Ansicht bereits im originalen 
Board zwar alle Footprints zu sehen, aber keine 3D-Modelle der Bauteile. 
So ergeht es nun auch meinem gecloneten Board. Die Bauteile selbst 
enthalten aber die Modelle: wenn ich mir den Properties-Dialog ansehe 
(egal ob vom Schaltplan aus oder vom PCB aus), dann kann ich sie sehen.

An welcher Stelle könnte mein Vorgänger denn gedreht haben, dass man die 
3D-Modelle nicht in der 3D-Ansicht sehen kann?

von rmf (Gast)


Lesenswert?

Der Vorgänger könnte die 3D Modelle als Referenz bei der Footprint 
definition angelegt haben.
Wenn dann das Projekt auf einen anderen Rechner wandert ist die Referenz 
futsch.
Das ist allerdings eine Vermutung, es gibt diese Möglichkeit bei AD aber 
ich habe sie noch nie selbst genutzt.

von Jörg W. (dl8dtl) (Moderator) Benutzerseite



Lesenswert?

Die kompletten Bauteile kommen aus einem "Vault" (Altium Nexus).

Wie gesagt, in den Bauteileigenschaften sehe ich die Modelle, nur in der 
3D-Ansicht des Boards nicht.

Habe mal zwei Screenshots gemacht, einmal vom Eigenschaften-Dialog, 
einmal von der Board-Ansicht.

von Flo (Gast)


Lesenswert?

Was passiert wenn du die Footprints von der Bibliothek updatest?

von rmf (Gast)


Angehängte Dateien:

Lesenswert?

Steht eventuell in der 3D Ansicht im View Configuration Dialog die 3D 
Body Einstellung auf off ?
Oder eine Der Mask / Dim Settings auf einem "ungeschickten" Wert ?

von Jörg W. (dl8dtl) (Moderator) Benutzerseite


Lesenswert?

rmf schrieb:
> Steht eventuell in der 3D Ansicht im View Configuration Dialog die 3D
> Body Einstellung auf off ?

Danke sehr, das war die entscheidende Stelle!

von rmf (Gast)


Lesenswert?

Gern geschehen.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.