mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik Zeilennummern in AVR Studio ?


Autor: tom (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,
kann man irgendwie Zeilennummern einblendem  im AVR-Studio ?
Finde irgendwie nix.

Autor: Metaller (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ob man die Nummern einblenden kann weis ich nicht, da ich es noch nicht 
benötigt habe, aber unten rechts im Fenster steht die Zeilennummer, in 
der sich der Cursor befindet.
Falls Du die Nummern benötigst um die Fehler besser zu finden, dann mach 
doch einfach ein Doppel-Klick auf den Fehler und AVR-Studio springt 
automatisch in die Zeile.

Autor: Wolfgang (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich habe bei einem Rechner den komischen Bug, dass die Taskleiste von XP 
den unteren Bereich vom AVR Studio Fenster verdeckt, wenn ich es 
maximieren. In dem Fall nicht maximieren, sondern das Fesnter so gross 
ziehen wie es geht und man noch alles sieht.

Autor: D. W. (dave) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Den Bug hab ich auch...

Autor: Aufreger deluxe (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Den Bug hab ich auch, allerdings nur, wenn irgendwelche 
Multimediaanwendungen (Winamp, Mediaplayer) laufen. Muß die erst 
schließen, dann AVR Studio starten, dann wieder Winamp.

Autor: Tobi O. (der_ossi)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
aehm... ich hab zwar noch nie mit dem AVR Studio gearbeitet, aber der 
Bug kommt mir bekannt vor... Versucht doch einfach mal in den 
Taskleisteneinstellungen von Windows den Haken bei "Lock the Taskbar" zu 
setzen... Beim deutschen Windows XP heisst das glaube ich "Taskleiste 
fixieren"

Autor: Aufreger deluxe (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ist bei mir gesetzt, bringt nichts.

Autor: Daniel M. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Kann das mit Multemedia bestätigen

Autor: Simon K. (simon) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Diesen Bug habe ich nicht. Trotz Winamp und so..

Habt ihr das bunte XP-Theme an? Ich benutze das Classic Theme.

Autor: Aufreger deluxe (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Beim Classic Thema besteht dieser Bug nicht.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.