mikrocontroller.net

Forum: Analoge Elektronik und Schaltungstechnik Probleme mit Pspice und CD4000.lib


Autor: Bratensosse (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo zusammen,

ich schreibe hier in dieses Forum weil mir bisher hier immer am besten 
geholfen wurde und ich finde das hier ne menge Kompetente Leute 
unterwegs sind.

Also mein Problem ist folgendes. Ich habe mir die CD4000.lib 
runtergeladen.

Wenn ich nun ein Gatter (4009UB) nehme und es beschalte und dann die 
Simulation starte, bekomme ich den Fehler:

ERROR -- Model IO_4000A used by X_U1A.U1 is undefined

Bei der Simulation in "configuration files" habe ich natürlich die 
cd4000.lib eingebunden mit "add to design"

Ich habe schon nach diesen Fehler gegoogelt, auch nach der Lib speziell 
habe ich schon gegoogelt, leider nichts schlüssiges gefunden, wäre nett 
wenn mir jemand weiterhelfen würde?

Herzlichen Dank schonmal

Gruß
Ich

Autor: mt (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
hast du schon eine Lösung gefunden?
habe das gleiche Problem.

Grüße
MT

Autor: mt (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
die Datei "dig_io.lib" muss noch eingebunden werden.
Oder die "nom.lib", so brauchst du anscheinend keine einbinden wenn die 
.lib im Verzeichniss unter "Library Path" ist.

Grüße MT

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.