Forum: www.mikrocontroller.net Suche defekt


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Frank D. (Firma: Spezialeinheit) (feuerstein7)


Lesenswert?

Irgendwas funktioniert da gerade nicht, immer wenn ich die Suche 
probiere kommt diese Meldung:
An internal Error has occured. If this problem persists, please contact 
the administrator of this website (webmaster@embdev.net).

Ein interner Fehler ist aufgetreten. Falls dieses Problem erneut 
auftritt, wende dich bitte an den Administrator 
(webmaster@mikrocontroller.net).

von Harald W. (wilhelms)


Lesenswert?

Frank D. schrieb:

> Irgendwas funktioniert da gerade nicht, immer wenn ich die Suche
> probiere kommt diese Meldung:
> An internal Error has occured. If this problem persists, please contact
> the administrator of this website (webmaster@embdev.net).
>
> Ein interner Fehler ist aufgetreten. Falls dieses Problem erneut
> auftritt, wende dich bitte an den Administrator
> (webmaster@mikrocontroller.net).

Und? Hast Du Dich an den Administrator gewandt?
:-(

von Christian M. (christian_m280)


Lesenswert?

Harald W. schrieb:
> Und? Hast Du Dich an den Administrator gewandt?

Hahaha, als ob das was bringen würde...

Gruss Chregu

von Wolfgang R. (Firma: www.wolfgangrobel.de) (mikemcbike)


Lesenswert?

Die Suche funktioniert bei mir auch nicht.

von Rainer Z. (netzbeschmutzer)


Lesenswert?

Die Suche hier rechts oben auf der Seite?

Das Lupenzeichen in der Suchzeile hat keine Funktion, es lässt sich 
nicht anklicken.
Mit Enter-Taste funktioniert es.

von Frank D. (Firma: Spezialeinheit) (feuerstein7)


Lesenswert?

Eigentlich die komplette Forensuche, ganz oben rechts die googlesuche 
funktioniert, der Rest bringt die Fehlermeldung.

von ●DesIntegrator ●. (Firma: FULL PALATINSK) (desinfector) Benutzerseite


Lesenswert?

diese Suchvariante tut aber:

site:https://www.mikrocontroller.net platine

-um hier das Wort Platine zu suchen

von Alexander (alecxs)


Lesenswert?

Frank D. schrieb:
> Suche defekt

Hallo,

ich hätte noch ein paar defekte anzubieten, was genau suchst Du denn?

von Dieterich (einermehr)


Lesenswert?

Hallo

Harald W. schrieb:
> Und? Hast Du Dich an den Administrator gewandt?

Hat das schon jemals irgendeiner, irgendwo gemacht?

Eigentlich bedeutet es:
Irgendwas ist kaputt, wir wissen es auch erstmal nicht, warte einfach ab 
und hoffe, dass die Sache in einigen Minuten bis in vielen Tagen (oder 
nie...) sich (für dich) automatisch erledigt hat.

Selbst in einen Firmeninternen Intranet hat dieser Hinweis keinerlei 
nutzen - sind Telefonnummern oder andere Verbindungsdaten hinterlegt, 
wird entweder gar nicht erst abgehoben, oder man wird auf einen sehr 
späten Termin, "Ist schon bekannt, wir arbeiten dran" und ähnlich 
"Hilfreiches" vertröstet  - das Problem für einen selbst ("ich" und 
nicht irgendein anderer-zumindest interessierte s mich nicht- i hat 
jetzt ein Probblem...).


Und wie auch im WWW so auch im jeweiligen Intranet:

was genau kaputt war, wird nie den "blöden" Endnutzer und letztendlich 
betroffenen mitgeteilt - selbst wenn es 99 von 100 Endnutzen nicht 
interessiert und sie es auch nicht verstehen würden, so gäbe es doch den 
einen, der gerne wissen würde, was genau los war ("Datenbank gestört", 
"Hackerangriff" usw. sind keine Fehlerbeschreibungen!) - vieleicht kann 
er ja lokal für sich etwas damit beim nächsten mal anfangen und das 
Problem für sich umgehen - aber ne:

"Geheimnis", keine Lust das zu erklären, "Versteht der blöde Nutzer, 
sowieso nicht",...

von Manfred P. (pruckelfred)


Lesenswert?

Frank D. schrieb:
> Eigentlich die komplette Forensuche, ganz oben rechts die googlesuche
> funktioniert, der Rest bringt die Fehlermeldung.

Mit Forensuche ist wohl 
"https://www.mikrocontroller.net/search?query=manfred"; gemeint, die ist 
kaputt.

Was Du mit 'oben rechts' meinst, hat mir noch nie sinnvolle Ergebnisse 
geliefert.

●DesIntegrator ●. schrieb:
> site:https://www.mikrocontroller.net platine

Das https:// braucht man nicht, "site:mikrocontroller.net [suchwort]" 
genügt und bringt in Google meist vernünftige Ergebnisse.

Unabhängig der Suche sind auch die Verlinkungen auf Bauteil-Datenblätter 
kaputt, z.B. "https://www.mikrocontroller.net/part/BC107";

Dieterich schrieb:
> Harald W. schrieb:
>> Und? Hast Du Dich an den Administrator gewandt?
> Hat das schon jemals irgendeiner, irgendwo gemacht?

Warum probiert Du nicht einfach eine PM an Andreas Schwarz?
Ich weiß, dass er die liest, weil ich es schon einmal tun musste!

Bitte melde dich an um einen Beitrag zu schreiben. Anmeldung ist kostenlos und dauert nur eine Minute.
Bestehender Account
Schon ein Account bei Google/GoogleMail? Keine Anmeldung erforderlich!
Mit Google-Account einloggen
Noch kein Account? Hier anmelden.