Forum: Fahrzeugelektronik Becker Navi BE M013 tot?


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Route_66 H. (route_66)


Lesenswert?

Hi!
In meinem Mercedes W212 ist das Navi ganz plötzlich ausgestiegen. Die 
Meldung im Display "Kein Navigationsgerät angeschlossen" bleibt auch 
nach Aus- und Wiedereinbau bestehen.
Wenn ich das Modul per USB an den PC anschließe, wird es nicht erkannt.
Dabei habe ich vor ca. einem Jahr ein neu gekauftes Kartenupdate 
erfolgreich eingespielt!
Der Reset-Knopf hat jetzt aber keinerlei Funktion, ob lang oder kurz 
gedrückt, ob vor dem PC-Anschluss oder während...
Akku entfernt: hat volle Spannung.

Schrott???

Kennt Jemand das Problem und kann helfen?

von Peter K. (chips)


Lesenswert?

das BMP dürfte gebricked sein, kommt öfter vor..
einige Firmen reparieren das z.B: https://www.ebay.de/itm/204532022101
oder such nach: becker map pilot modul reparatur

von Route_66 H. (route_66)


Lesenswert?

Hallo!
Das Navi funktioniert wieder. Für mich fehlten Zeit und Nerven, um den 
Fehler selbst zu finden und dann zu reparieren.
Ein polnischer Profi hat das sehr kurzfristig und für einen 
Pauschalpreis dann erledigt. Die aktuellen Kartendaten sind jetzt auch 
drauf.

SCS Piotr Szczepiński
ul. Kruszwicka 14
71-043 Szczecin
NIP 6730002405
http://www.naviteam.eu

Ich wünsche mir und Allen eine dauerhaft gute Fahrt auch ab 2024.

Bitte melde dich an um einen Beitrag zu schreiben. Anmeldung ist kostenlos und dauert nur eine Minute.
Bestehender Account
Schon ein Account bei Google/GoogleMail? Keine Anmeldung erforderlich!
Mit Google-Account einloggen
Noch kein Account? Hier anmelden.