mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik Altera DE2 --> cpu not responding


Autor: Rainer Müller (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

ich habe hier ein Altera DE2 - Development and Education Board vor mir 
liegen und es läuft soweit alles prima. Ich kann die 
Hardwarebeschreibung hochladen doch unter dem NiosII IDE funktioniert 
das herunterladen der kompilierten Programm ins RAM irgendwie nicht.

Ich bekomme jedesmal folgende Fehlermeldung:

Using cable "USBBlaster [USB]", device 1, instance 0x01
Pausing target processor: not responding.
Resetting and trying again: FAILED
Leaving target processor paused

Was zum Henker läuft da falsch? Mit dem Altera Debugger habe ich schon 
Software erfolgreich unter C geschrieben und zum Laufen gebracht?

Vielen Dank schon mal für die Beantwortung.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.