mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik Hat jemand Erfahrung mit dem WiPort NR


Autor: Michael Hatscher (elktronic)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Forum,


ich habe eine Schaltung ähnl. dem c't Board aufgebaut, allerdings mit 
einer anderen Western-Buchse.

Schaltbild/Layout habe ich mehrfach kontrolliert, trotzdem sieht mein 
Hub den WiPort nicht.


Hat irgendjemand von euch eine Idee dazu ?
Woran erkennt der Hub, das ein neuer Kunde angeschlossen ist ?


MfG Michael

Autor: G.M. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Michael,


wie kannst du sicher sein, das der WiPort lebt ?

Läßt er sich über die Serielle ansprechen ?


Gruß, G.M.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.