mikrocontroller.net

Forum: PC Hard- und Software WInamp!


Autor: Speedy (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo leute!

hat jemand von euch einen idee, warum winamp 5.32 nach ca 30 min. 
abschmiert???

wenn ja bitte melden! danke!!!

Autor: Elektrikser (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wieso? Winamp 5.32 läuft jetzt schon über drei Stunden bei mir und ist 
nicht abgeschmiert. Und wat nu?

Autor: Schoaschi (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Gibts eigentlich die möglichkeit, den Winamp mit der 
Fernbedinung+IR-Reciever der TV-Karte(Haupauge TV/Fm) zu steuern?

mfg Schoasch

Autor: Speedy (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@Elektrikser und warum schmiert der bei mir und anderen imma nach 30 
minuten ab?

is doch net normal oder???

@Schoaschi wenn du weiß wie, läst sich wini auch über fernbedienung 
steuern!

Autor: tastendrücker (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Und was um alles in der Welt bedeutet in diesem Zusammenhang 
"abschmieren"?

Genauere (allgemeinverständliche) Fehlerbeschreibungen erleichtern die 
Ursachensuche ungemein.

Autor: Speedy (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@tastendrücker abschmieren is gleich zusetzten mit Absrutz!!! winamp läd 
sich erst ma 15 minuten. spielt 30 minuten den Stream ab und meldet dan 
einen fehler!!!

Microsoft is der meinung das i mir bei hersteller die neuste version 
laden!!! <<<--------- wenn die wüsten, das der fehler von der neusten 
version ausgelöst wurde!!!

Autor: Elektrikser (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Siehste, jetzt weiß ich schon ein bisserl mehr. Du hörst anscheinend 
über Winamp einen Stream von einem Internet-Radio und nicht, wie ich 
zuerst dachte, MP3 von der Festplatte. Wenn du ein Stück mehr von deinem 
Problem erzählt hättest, würdest du auch vernünftige Antworten 
erhalten...
Also, bitte nochmal von vorne und genaue Erklärung, wann der Absturz 
geschieht und was dabei passiert. Fehlermeldung oder nur Hänger?


...

Autor: tastendrücker (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> winamp läd sich erst ma 15 minuten

Und spielt währenddessen nicht?


> meldet dan einen fehler!!!

Und WAS mendet Winamp?


> Microsoft is der meinung das [...]

Und wieso fragst Du Microsoft, wenn Du ein Problem mit Winamp hast, und 
nicht den Hersteller (Nullsoft)?

Autor: Maik Geßner (speedy)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@Elektrikser ich will über winamp stream hören u. senden! sowie meine 
MP3 hören!!!

nach 30 minuten sendet winamp eine fehlermeldung und windows schaltet 
den winamp runder!!! es is zwar ein wieder neustart von winamp möglich! 
aber aller 30 minuten winamp neuladen macht beim senden a kein spaß! und 
bei nullsoft is ja auch keine E-mail addy angegeben!

Autor: Maik Geßner (speedy)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@ tastendrücker

würde mich gerne bei nullsoft melden wenn i eine Mail-addy von den hät!

wegen fehler!!! da müßt i erst ma screen!

Autor: Rolf Magnus (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> würde mich gerne bei nullsoft melden wenn i eine Mail-addy von den hät!

Der technische Support auf winamp.com geht nicht?

> winamp läd sich erst ma 15 minuten.

Der braucht eine Viertelstunde zum Laden?

> wegen fehler!!! da müßt i erst ma screen!

Was?

Autor: Maik Geßner (speedy)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>> Der technische Support auf winamp.com geht nicht?
>
kannst du bei meinen englisch vergessen!

>> winamp läd sich erst ma 15 minuten.

jepp! leider!

>> wegen fehler!!! da müßt i erst ma screen!

schon mal was von hardcopy gehört??? läuft bei mir imma mit freePDF!!!

Autor: tastendrücker (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Da müssen wir wohl ander ran:

Welches BS?
Welcher Provider?
Tritt das Problem bei allen Streams auf oder nur bei einem?
Und wie lautet nun die genaue Fehlermeldung (währe sehr hilfreich ;-)?

(und: Deine Tasten '!' und '?' sind prellen ;-)

Autor: Maik Geßner (speedy)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
warte ma tastendrücker! ich lade ma schnell winamp und screene dann ma 
die fehlermeldung mit alles daten!!!

BS <=> Win XP!

Alle datenverbindung: Sprich bei jeder datei ud bei jedem stream!

kann es geg. auch an der plug-in´s liegen???

Autor: Rahul, der Trollige (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>kannst du bei meinen englisch vergessen!

Gibt doch so nette Sachen wie Babelfish...

Autor: tastendrücker (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Auch bei Dateien, hmmm... liegt dann whol nicht an der Inet-Verbindung. 
Also die Fehlermeldung ist hoffentlich aufschlussreich.

(PS: Bin erst heute abend wieder online)

Autor: Maik Geßner (speedy)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> Gibt doch so nette Sachen wie Babelfish...

is´n dat?

Autor: Maik Geßner (speedy)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
wenn einer von euch was damit anfangen kann bitte Melden!!! danke

Autor: Matthias S. (da_user)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
sehr gute Winamp-page, auch mit Forum:

www.mpex.net

Autor: Rufus Τ. Firefly (rufus) (Moderator) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Nein, mit der Fehlermeldung (multidoc.pdf) können allenfalls die 
Winamp-Entwickler etwas anfangen.

Autor: nemon (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Aus dem Einband eines Uni-Lehrbuchs über C++:

Mit großer Anteilnahme habe ich ihre Ausführungen vernommen und muss 
ihnen sagen, dass ich von derartigen Schwierigkeiten noch nie gehört 
habe.
Bitte behalten Sie diese Mitteilung als Beweis meines Mitgefühls.

@speedy, wenn du ein problem hast und willst, dass andere dir helfen, 
dann musst du dafür sorgen, dass die anderen dir auch helfen können. 
wenn ich sage "mein pc geht nicht, woran liegt das?" kann mir auch 
niemand helfen. wie soll das auch jemand können, wenn gerade mal der 
fehler sehr dürftig beschrieben wird? so viele kristallkugeln können 
nach neuesten produktionsdaten noch nicht im umlauf sein, dass hier im 
forum jeder eine hat. zudem fallen die teile leicht runter, oder sind 
oft in der werkstatt.

Autor: Maik Geßner (speedy)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
nemon wrote:

> wenn du ein problem hast und willst, dass andere dir helfen,
> dann musst du dafür sorgen, dass die anderen dir auch helfen können.
> wenn ich sage "mein pc geht nicht, woran liegt das?" kann mir auch
> niemand helfen. wie soll das auch jemand können, wenn gerade mal der
> fehler sehr dürftig beschrieben wird? so viele kristallkugeln können
> nach neuesten produktionsdaten noch nicht im umlauf sein, dass hier im
> forum jeder eine hat. zudem fallen die teile leicht runter, oder sind
> oft in der werkstatt.

würde je ma einen remoutzugriff mit einem aus diesem Forum zulassen, 
aber ob das so eine gute idee ist? ich weiß ja nicht!

Vertrauen is gut konntrolle is besser! :S

Autor: Henrik J. (henrikj)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich hatte das Problem, als mein Arbeistspeicher nicht mehr hinterher 
kam. Probier mal memtest. Google ist dein Freund.

Und ansosten mal auf Winamp 5.33 aufrüsten.

Autor: Bullshit-Rahul (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>kannst du bei meinen englisch vergessen!

Dein Deutsch ist aber auch nicht der Hit!

Autor: Maik Geßner (speedy)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> Ich hatte das Problem, als mein Arbeistspeicher nicht mehr hinterher
> kam. Probier mal memtest. Google ist dein Freund.

arbeitspeicher is OK! kann i nochma laufen lassen!

> Und ansosten mal auf Winamp 5.33 aufrüsten.

noch nicht bei winamp verfügbar! leider!

Autor: 1. Rahul nach Moiré (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Mein Winamp hatte auch ein seltsames Problem beim Hören von 
Audiostreams. Irgendwann hörte die Wiedergabe auf und Winamp meldete 
Sync-Probleme. Erst ein Neustart des PCs behob dieses Problem für kurze 
Zeit. Ich installierte daruafhin eine ältere Version des Programms, und 
nun sind die Probleme weg.

Seltsam...

Aber so toll dieses Programm auch ist, ist es doch ein schönes Beispiel 
dafür, dass es nicht immer sinnvoll ist, eine Software hochzuzüchten bis 
zum geht nicht mehr. Die hätten spätestens so gegen Ende der Version 2 
(oder war es 3?), als plötzlich ein neuer Skin standardmäßig aktiviert 
war, mit der Entwicklung aufhören sollen. Dummerweise kaufte dann 
Netscape den Laden auf, war doch so, oder?


Autor: Zardoz (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Das ist mir auch schon aufgefallen: Manche Programme sind gut und werden 
dennoch weiterentwickelt - andere werden weiterentwickelt und trotzdem 
nie gut.

Nice weekend,
Zardoz

Autor: Andreas W. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>> Und ansosten mal auf Winamp 5.33 aufrüsten.
>noch nicht bei winamp verfügbar! leider!

Die ist schon verfügbar: http://www.winamp.com/player/free.php

Falls der Fehler immer noch auftritt, einfach mal im Winamp-Forum 
nachfragen: http://forums.winamp.com/

Autor: Maik Geßner (speedy)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> Mein Winamp hatte auch ein seltsames Problem beim Hören von
> Audiostreams. Irgendwann hörte die Wiedergabe auf und Winamp meldete
> Sync-Probleme. Erst ein Neustart des PCs behob dieses Problem für kurze
> Zeit. Ich installierte daruafhin eine ältere Version des Programms, und
> nun sind die Probleme weg.
>
> Seltsam...
>
> Aber so toll dieses Programm auch ist, ist es doch ein schönes Beispiel
> dafür, dass es nicht immer sinnvoll ist, eine Software hochzuzüchten bis
> zum geht nicht mehr. Die hätten spätestens so gegen Ende der Version 2
> (oder war es 3?), als plötzlich ein neuer Skin standardmäßig aktiviert
> war, mit der Entwicklung aufhören sollen. Dummerweise kaufte dann
> Netscape den Laden auf, war doch so, oder?


nur dieser fehler läuft auch unter Winamp 2.5 weiter! :S

Autor: Maik Geßner (speedy)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
vesion 5.33 hab a nix gebracht!

Autor: Maik Geßner (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
hab mein winamp wieder hin bekommen!!! war ein Fehler in der 
Pmp_usb.dll!!! hab meine externen HDD´s da rausgeschmißen und winamp5.33 
mit lizent aufgespielt!!!

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.