mikrocontroller.net

Forum: PC Hard- und Software Excel rechnen


Autor: Dirk (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo ich würde gerne in einem Feld zwei Berechnungen machen und weiss 
nicht wie.


Feld1 A1 8
Feld2 B1 10

Ergebnisfeld C1

=SUMME(B1/A1)

Mein Problem liegt darin das ich das Ergebnis gleich aufrunden muss 
=AUFRUNDEN(C1;0), wenn ich aber im Feld C1 =SUMME(B1/A1)=AUFRUNDEN(C1,0) 
eingebe kriege ich nen Syntaxfehler oder falsche Werte. Kann mir jemand 
kurz erklaeren wie ich in einem Feld zwei Rechnungen mache?

Gruß,
Dirk



Autor: Dirk (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hm, hab hinbekommen:

=AUFRUNDEN(SUMME(B6/A6);0)

Autor: Gast (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Das Summe kannst du auch weglassen, aus einer Zahl die Summebilden ist 
unnötig. =aufrunden(B6/A6;0) reicht. Summe ist interessant, wenn du alle 
Zellen von z.B. A5 bis A105 addieren willst: =summe(A5:A105)

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.