mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik XPort tot?


Autor: Dr. Ignotus (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo!
Ich habe 3 XPorts,
den ersten eingelötete, konfigurieret per Lantronix Device Installer, 
passt alles.

Dann hab ich den zweiten eingelötet, per Device Installer und Assign IP 
eine IP gegeben, auf einmal geht das Teil nicht mehr.

Das gleiche mit dem dritten!

Wenn ich ihn über die MAC-Adresse suche, finde ich ihn nicht.
jedoch leuchtet beim Ping und beim Assign-IP (Also wenn der Installer 
nach der MAC sucht) das Verhekrs-Lamperl auf.

Ich bin ratlos...
und hoffentlich nicht um 100€ nutzlos ärmer.

Hatte von euch schon mal jemand das Problem?

Danke!

Autor: Dr. Ignotus (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Weiß denn keiner Rat?

Autor: Conrad (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
kannst du mal die IP's aufschreiben die du eingegeben hast?

Autor: Nico (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hast Du auch schon versucht den XPort per serielle Schnittstelle 
anzusprechen? Mit Hyperterminal o.ä.?

Autor: Karina (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich hatte auch erst so ein Problem, zuerst geht alles, und dann nimmt 
man zur Versorgung ein Netzteil und schon ist alles scheiße!
Schau mal, ob dir nicht die Versorgung zusammenbricht, wenn du 3 Xports 
betreiben willst. Die leuchten dann zwar noch ein bisschen durch die 
Gegend, tun aber nicht's sinvolles mehr und man kann sie auch nicht mehr 
ansprechen.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.