mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik Oszi Messungen erscheinen nur sporadisch auf dem Bilfschirm


Autor: Matthias (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo an alle interessierten,


ich habe mir vor ein paar Monaten ein Osziloskopvorsatz für den PC 
gekauft und habe noch wenig ERfahrung mit Messungen.
Ich habe eine Messung von 2 Sensoren durchgeführt, die 24V ungefähr 4 
bis 10mal in der SEkunde schalten. Was mich wundert ist, dass ich dieses 
Signal nur alle paar Sekunden auf den Schirm bekomme.

Stimmt dort etwas mit meiner Triggerfunktion nicht? Muß ich diese 
anpassen oder ein externes Signal anlegen?

Hier erstmal ein Bild von den Messignalen, so wie es aussehen soll, nur 
dass es halt mehrmals in der Sekunde auf dem Schirm auftauchen müßte.

http://img105.imageshack.us/my.php?image=projekt4xr7.jpg

das rote Signal ist der Kanal 2


die technischen Daten meines Oszis sind folgende:

Auflösung:   8 Bit
Ausführung:   OSZILLOSKOP-VORSATZ DSO-2100 USB
Bandbreite:   40 MHz (periodisch bis 50 MHz)
Betriebsarten:   X/Y
Eingangsimpedanz:   1 MΩ II 50 pF
Eingangskoppelung:   DC AC GND
Eingangsspannung:   35 V
Genauigkeit:   ± 3 %
Gewicht:   340 g
Kalibrator-Frequenz:   1 kHz, 2 Vpp
Kanal-Typ:   2
Samplingrate:   100 MS/s
Schnittstellen:   USB 2.0 (1.1 kompatibel)
Spannungsversorgung:   USB
Speichertiefe:   32 kB/Kanal
Triggerung:   Extern
Vertikal-Ablenkung:   50 mV/DIV - 5 V/DIV
Zeitbasis:   5 ns/DIV - 1 h/DIV


Ich würde mich über ein paar Tipps von Euch sehr freuen!
Als ich ein Frequenzgenerator an mein Oszi angeschlossen habe hat es 
auch wunderbar alle Kurvenzüge umgehend angezeigt. Es reagierte sofort 
auf Veränderungen der Frequenz oder z.b. der Amplitude des Signals.

Wie funktioniert denn eine externe Triggerung?
Kann ich eines von den beiden auf dem Schirm zu sehenden Sensorsignale 
auch  parallel noch auf den Triggereingang geben? Wie viel Volt müssen 
dort als Triggersignal anliegen?

Ich freue mich sehr über Eure Hilfe und stehe für weitere Fragen gerne 
zur Verfügung.

Grüße, Matthias aus Düsseldorf.


Autor: holger (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Zeitbasis auf 100ms/div einstellen.
Ca. eine Sekunde bis das Bild steht.

Autor: holger (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Oder du gibst uns mal deine Trigger Einstellungen ?

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.