mikrocontroller.net

Forum: Platinen Routen nicht möglich


Autor: Michael Graber (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo zusammen

Ich habe schon einige Platinen mit dem Protel 98SE kreeiert. Nun wünscht 
ein Kunde eine runde Platine. Naja, denke ich mir, sollte doch kein 
Problem sein oder? Leider ist dem nicht so. Wenn ich das Auto Route 
starte, so erscheint unten links die Meldung "Initializing Shape Based 
Router". Auch nach fünf Minuten passiert immer noch nichts. Klicke ich 
dann ins PCB-Layout, so erscheint oben auf der Titelleiste der Hinweis 
"keine Rückmeldung".
Die gleiche Schaltung habe ich auf einer rechteckigen Platine platziert 
und routen lassen, was einwandfrei funktionierte.
Weiss jemand wo das Problem liegt?

Vielen Dank im voraus für Eure Antworten

Michael Graber

Autor: Patrick (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Route doch einfach manuell.

Autor: Philipp Burch (philipp_burch)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Vielleicht geht's mit einer achteckigen Platine? Den Umriss kannst du ja 
nachher noch ändern.

Autor: Jürgen Berger (hicom)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Mach die Platine quadratisch und füge ein ARC auf dem
Keepout Layer ein

Jürgen

Autor: Michael Graber (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich vermute sobald ich einen kreisförmigen Keepoutlayer definiere, dass 
automatische routen nicht möglich ist:
- mechanischer Layer rund, Keepoutlayer rund -> autoroute nicht möglich
- mechanischer Layer rechteckig, Keepoutlayer rechteckig -> funktioniert
- mechanischer Layer rechteckig, Keepoutlayer rund -> autoroute nicht 
möglich
- mechanischer Layer rund, Keepoutlayer rechteckig -> funktioniert

ist es möglich, dass kreisförmige Keepoutflächen einfach zu 
rechenintensiv um ein autoroute zu ermöglichen?

Autor: Jürgen Berger (hicom)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi,
ich meinte zeichne einen Vollkreis der deinem fertigen
PCB entspricht auf dem Keepoutlayer.

Leider habe ich kein 98SE mehr installiert um das zu testen,
beim Nachfolger Altium Designer geht das ohne Probleme.

Jürgen

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.