mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik STK 500 gekillt?


Autor: Stefan (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo
ich hoff nicht das ich mein STK500 gekillt habe !
ich hab immer Probleme mit der Kommunikation zwischen PC und Stk gehabt 
irgend etwas mit 1/4 ISP Frequenz oder so!
Dan hab ich im Forum öfters was von Update des STK gelesen und wollte 
das nun auch  durchführen. Aber letzt geht nichts mehr keine 
Statusanzeige LED einfach nichts.

Ist mein STK defekt

Danke
MfG Stefan

Autor: 1. Rahul nach Moiré (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>Ist mein STK defekt

Das ist wirklich unangenehm.

Beitrag "Re: [S] Besteller bei Spörle"

Autor: Knut Ballhause (Firma: TravelRec.) (travelrec) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Führe ein manuelles Update / Downdate mit der STK500.exe durch. Sie 
liegt dem AVR-Studio4 bei.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.