mikrocontroller.net

Forum: Platinen Microvias in Ultiboard


Autor: Fritz Schmidt (team)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo

 Habe schon sehr viel und oft auf diesen Board gelesen. Da ich nun 
selber eine Frage habe habe ich mich auch angemeldet.
 Ich arbeite mit Ulticap und Ultiboard habe schon sehr viele Schaltungen 
und Layouts gezeichnet. Nun habe ich ein problem mit den Vias und den 
Microvias. Ich finde nicht heraus wie ich die einen einschalten und die 
anderen ausschalten kann. Bis jetzt hate ich immer normale Vias 
verwendet. Bei den letzten 2 Layouts waren plötzlich Microvias und ich 
weis nicht wie ich wieder zu meinen normalen Vias komme.
 Währe schön wenn mir jemand bei diesen Problem helfen könnte.

 Mfg.team

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.