mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik schaltnetzteil anlaufprobleme


Autor: maddin (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
hi,

ich habe eine receiver mit einem schaltnetzteil, es sind diverse 
spannungen verfügbar, doch das netzteilö zirpt und mittlerweile läuft er 
fast garnicht mehr richtig an.... es scheint im 12v teil anzulaufen, 
dann gleich wieder einzubrechen...

woran kann das liegen?

gruß,
m.

Autor: David (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
"es scheint im 12v teil anzulaufen,
dann gleich wieder einzubrechen... "

Überlast?

Autor: maddin (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
...ist nichts hinzugekommen.. ist eine standard receiver ... :-)

evtl. eine art stromdetectierung die nicht mehr funktioniert?

m.

Autor: Snt Opfer (snt-opfer)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Mal nach einem Shunt im Leistungsteil suchen (meist in der GND 
Verbindung), Metallschicht Rs lösen sich bei Ü-Strom gelegentlich 
partiell auf -> R wird grösser -> Shuntspannung höher bei gleichen 
Strom.

Aber immer schön warten bis die 320-400Vdc aus den Elkos verschwunden 
sind !

Autor: gast (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
teste mal den Eingangselko.
Bei TechniSat Receivern ist der (22µF/400V) gerne mal hinüber

Autor: Ösi (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo !

Überprüf mal die Elkos im Ausgangsbereich.
Diese vertrocknen sehr gerne und verlieren daduch ihre Kapazität oder 
werden undicht und laufen aus.
In den Fällen läuft das Netzteil dann nicht mehr an.

(Sind meist Elkos im 100 ... 1000 µF - Bereich)

mfg

Autor: maddin (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
..schau mich um...

danke

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.