mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik ICD2 clone unter vista


Autor: ipirk (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo!!
Ich wollte gerade meine ICD2 von harald-sattler an meinen Laptop 
anschließen (Vista) da kam die Fehlermeldung:

ICD0019: Communications:  Failed to open port: (Windows::GetLastError() 
= 0x2, 'Das System kann die angegebene Datei nicht finden.

und

ICD0021: Unable to connect with MPLAB ICD 2

was kann man dagegen tun?? Einen neuen Treiber für den FTDI oder was??

Danke schon mal fürs helfen!

Autor: Tasso (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Gleiches Fehlerbild bei Windows XP und einem originalen ICD2 (R3) von 
Microchip!

Falls jemand eine Lösung hat - her damit!

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.