mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik Warum kann ich den Atmel nicht programmieren?


Autor: Reinhard (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo
ich bin jetzt am verzweifeln!
ich habe 4 atmel AT90S2343
ich habe den programmer von ronald gebaut.
und nun ´habe ich ein riesen problem
die chips die die bezeichnung tragen 0142 AT90S2343 -10PI
kann ich bestens programmieren.
und die die die bezeichnung tragen 0323 AT90S2343 -10PI
die erkennt nicht mal mein programmer!!!!!
ich ändere nix nur den chip.
warum geht das nicht????
was mache ich falsch?
ich verstehe das nicht

reini

Autor: Joerg Wunsch (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Vielleicht schwingt Dein Taktgenerator nicht an, weil die Parameter
sehr im Grenzbereich sind?

Autor: Frank Linde (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Irgendwo gab es mal die Aussage, daß bei bestimmten Programmierproblemen
die Absenkung der Versorgungsspannung auf 4,5 Volt helfen soll. Kann
mich allerdings nicht mehr erinnern, auf welchen AVR sich das bezog und
in welchem konkreten Zusammenhang.

Gruß, Frank

Autor: eddso (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo hab genau das gleiche problem bin schon am verzweiveln.
Habe auch die 0323 und 0150 AT90S2343 krige aber kein lebenszeichen aus
denen raus. Versuchte es schon mit einem AVRISP Programmer, mit drei
Selbstgebaute ParalellportProgrammer und Serialport Programmer.
Alle Programmer funktionieren mit ATTINY 12/22, ATMEGA 8 aber mit dem
oberem baustein nicht. Bitte solte es jemanden geben der die 0323 oder
0150 AT90S2343 geschaft hat zu programmieren sagt bitte wie: mit
welchen programmer und software.

eddso

Autor: Niels Huesken (monarch)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
habt ihr schon die erratas von den Veralteten Teilen durch?

http://www.atmel.com/dyn/resources/prod_documents/...

Autor: eddso (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Danke niels aber in der pdf ist das prob nicht enthalten
(spannungen,temperatur ist alles in ordnung). Der Chip wird nicht
erkannt. der atmel ist an 5V angeschlossen und an den programmer.
aber alle programmersofts sagen kein device.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.