mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik ETRX2 ZIGBEE Funkmodul


Autor: Michi (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

ich hab ein Problem beim Aufbau eines Netzwerkes mit den Funkmodulen von 
Telegesis. Wenn ich ein Netzwerk mit vier Funkmodulen aufbauen will, 
funktioniert das nicht richtig. Wenn ich die Funkmodule suche, werden 
mir nur zwei der drei angezeigt. Wenn ich den PAN verlasse und nach 
weiteren PANs suche, zeigt der mit zwei mal den gleichen Channel an. 
Warum zeigt er mir dann nicht das Modul an, wenn dieses doch auch in dem 
gleichen chanel mit der gleichen ID ist?
Ich arbeite mit dem Telegesis Terminal und einem Funkmodul als 
Schnittstelle zum PC.

Danke

Michi

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.