mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik STK500 Status LED


Autor: Philipp Langner (plangner)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi Leute bin ganz neu hier, muss erstmal sagen ist echt ein Klasse Forum 
;)

So nun zu meinem Problem. Ich habe ein STK500 und wenn ich es einschalte 
leuchtet die LED von rot auf gelb auf grün. Soweit ja alles ok. Aber 
nach ca. 15 Sekunden dann schaltet die Status LED wieder auf rot um und 
blinkt dazu noch grün. Status LED blinkt im gleichen Takt wie die LED 
über dem VTARGET Jumper.

MfG
Philipp

Autor: Santigua .. (santigua)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,
ich bin zwar auch ganz neu dabei,aber da ich grade vor Kurzem mein 
STK500 erstanden habe geb ich einfach mal meinen Senf dazu. ;)

Bei mir bleibt die LED auf grün, wenn ich das im Manual richtig 
verstanden habe, dann ist die für den Status vom Chip...

Ergo, schauen ob der Chip richtig sitzt, evt ist der Chip oder gar das 
Board vielleicht "im Dudden..."

just my 2 cent...

Autor: Michael G. (linuxgeek) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi Philipp,

ja ist ein cooles Forum hier ;)

Du musst aber bisschen mehr Informationen geben sonst kann Dir keiner 
helfen. ... was hast Du wie aufgebaut und verkabelt?

Michael

Autor: Jörg Wunsch (dl8dtl) (Moderator) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Philipp Langner wrote:

> Status LED blinkt im gleichen Takt wie die LED
> über dem VTARGET Jumper.

Das klingt so, als würde deine Stromversorgung zusammenbrechen.  Was
benutzt du denn?  Der STK500 braucht allein (also ohne Zielprozessor)
ca. 120 mA.

Autor: Knut Ballhause (Firma: TravelRec.) (travelrec) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
...und 10..12V Gleichspannung.

Autor: Philipp Langner (plangner)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi, so Problem ist behoben, der Chip war falsch rum drin mein Fehler 
sorry G
Trotzdem danke ich euch, für eure Hilfe ;)

MfG
Phil

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.