mikrocontroller.net

Forum: Compiler & IDEs Problem mit USB Übertragungkabel


Autor: Pichler Andreas (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Also ich habe einen Bausatz von qfix und da hab ich mir das 
USB-Übertragungskabel dazugekauft und habe mir bei silicon Labs den 
treiber heruntergeladen.
jetzt mein problem bei mir kommt beim Compilieren die Meldung:
"avr-c++: installation problem, cannot exec `cc1plus': No such file or 
directory
avr-objcopy: 'crashBobby3.elf': No such file"

hat irgendjemand auch so ein prolem gehabt?
bitte helft mir so schnell es geht denn ich will beim Robocup 2008 
mitmachen
Danke im voaus
Pichler Andreas

Autor: Kai G. (runtimeterror)
Datum:

Bewertung
0 lesenswert
nicht lesenswert

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.