mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik USB Fehler mit FT232


Autor: PeterL (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
möchte schnell mal einen Fehler berichten, den ich nach 3h endlich 
gefunden habe.
Vorgeschichte: eine schon funktionierende Platine (Mega128) bekommt neue 
Firmware (ISP Adapter). Danach geht USB nur mehr Richtung µController.
Daten vom Controller liegen aber am FT Pin an!
nach 3 x getauschten FT Chips, 2x getauschten Mega128, 1x getauschten 
16Mhz Resonator, diversen getauschten Kleinbauteilen (beim FT), habe ich 
endlich das USB Kabel getauscht und siehe da, es funzt.
Ich habe immer gedacht (und es ist auch so) USB hat +, - , D+ und D-, 
also nix von RX TX,
mein Weltbild muss ich neu überdenken :-)

Peter

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.