mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik AVR Studio 4.12 mit Vista Home premium funktioniert nicht


Autor: papuadive (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
hallo,
kann mir jemand sagen, warum das avr studio 4.11 unter vista home 
premium funktioniert und die vers.. 4.12 nicht?
hab nämlich ein neues notebook (nur 4x usb)und den mk2 isp programm den 
ich wahrscheinlich nur mit 4.12 od. höher betreiben kann.

Autor: Ralli (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo, wenn's um' GEHEN geht, nimm doch v4.13, und fertig.

Gruß Ralli

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.