mikrocontroller.net

Forum: Platinen OP Supply Pins, Eagle


Autor: Thomas H (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wenn ich in EAGLE einen LM393N OPV in den Schaltplan einfüge erscheinen 
nur die beiden OPs selbst (+in, -in, out) aber nicht die supply pins 
(v+,v-). Gibt's da nen Trick, den ich nicht kenne?
Hab keine Lust, die Versorgung nach dem Routing manuell zu nachzurouten.

Thomas

: Gesperrt durch Moderator
Autor: Ulrich Trettner (ullerich)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi,

invoke hilft und das Lesen der Hilfe Dateien.

Ulrich

Autor: Thomas H (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Vielen Dank! Aber ich wusste nicht, nach was ich in der Hilfe-Datei 
hätte suchen sollen...

Thomas

Autor: luki egal (luki__)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
hab genau das selbe problem und finde in der hilfe nichts, könnte mal 
jemand helfen?

mfg

Autor: M. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
luki egal schrieb:
> hab genau das selbe problem und finde in der hilfe nichts, könnte mal
> jemand helfen?
>
> mfg

Lesen hilft, auch mal den Thread! Invoke war als Stichwort ja schon 
gefallen.

Autor: luki egal (luki__)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
versteh ich nicht ganz..

Autor: Lukas K. (carrotindustries)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
luki egal schrieb:
> versteh ich nicht ganz..

welchen teil?
In der Eagle Kommandozeile invoke eingeben, auf den Opamp klicken, und 
im sich öffnenden Fenster 'supply' auswählen. That's it.

Autor: luki egal (luki__)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
hab schon, :) aber danke.!

Autor: Jörg Wunsch (dl8dtl) (Moderator) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Bitte keine Threadleichen fleddern.

Dieser Beitrag ist gesperrt und kann nicht beantwortet werden.