mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik Ausgangssignal mit sehr hohen Spikes


Autor: Maxi M. (keksii)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Leute,

ich hab endlich mein kleines programm zum laufen gebracht (danke 
nochmals für eure Tipps) nun messe ich aber an meinen Ausgangssignalen 
En (high) als auch auf DIS (low) sehr hohe Spikes. Worin liegt die 
Ursache und was kann ich dagegen tun?

Können diese Spikes Softwarebedingt sein?

VG maxi

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.